InstallShield Tips and Techniques

October 6, 2017

InstallShield 2016 SP2 Issue with IIS WebSite Components – Part II

Filed under: Reference Materials — shieldmaster @ 12:48 am

After resolving the previous error that issued “Error with IISRT: -1217” within ISIISCosting standard action – essentially aborting just after the user dialogs were displayed.  Subsequent updates later I encountered the same IISRT error within ISIISCosting standard action.

 

The previous problem did not resurface – essentially I accidently deleted the InstallShield component that was associated with the AppPool, as shown here as component “AppPoolComponent”

 


 

No warning was given that a lIS linked component was being deleted. Evaluation of the MSI log indicated that the ISIISCosting encounted an null component. I had to identify the deleted component on the IIS pages to determine what I had accidently deleted.

 

So there are two possible error conditions that result in the same ISIISCosting error!

 

Hope this helps!

 

ShieldMaster

 


 

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: